ATTENTION.

Discussion in 'Thread Archive' started by ken10, Oct 25, 2010.

  1. ken10

    ken10 Walk On

    Joined:
    Jul 13, 2010
    Messages:
    234
    ATTENTION: Something strange has happened to my PSN connection. I am perfectly fine with my internet connection, but it just always fails to log onto PSN. Even when I do, I usually get disconnected within minutes of a game. For whatever games I need to play, I will try ASAP to resolve the issue.
     
  2. soxandgators

    soxandgators The Gator Nation

    Joined:
    Jul 16, 2010
    Messages:
    2,713
    what error message are you receiving when this happens
     
  3. ken10

    ken10 Walk On

    Joined:
    Jul 13, 2010
    Messages:
    234
    DNS 80029023 usually but it changes
     
  4. ken10

    ken10 Walk On

    Joined:
    Jul 13, 2010
    Messages:
    234
    I can play for like 5 minutes then it disconnects
     
  5. soxandgators

    soxandgators The Gator Nation

    Joined:
    Jul 16, 2010
    Messages:
    2,713
    There all different and most lead back to a wireless router error.Had to replace mine 2 weeks ago.Google your exact error code and there are many responses to why it is happening and how to fix it.
     
  6. mikedredd

    mikedredd Crop Life

    Joined:
    Aug 31, 2010
    Messages:
    1,328
    that is a trip because the same crap has been happening to me today
     
  7. mikedredd

    mikedredd Crop Life

    Joined:
    Aug 31, 2010
    Messages:
    1,328
    usually just rebooting the router does the trick
     
  8. soxandgators

    soxandgators The Gator Nation

    Joined:
    Jul 16, 2010
    Messages:
    2,713
    if any of you want the best gaming wireless router on the market hit me up.had issues for weeks and had to get a new one and researched for hours until i found the perfect one.had it a few weeks and have yet to even reset it or anything and i have 100 percent connection where as before was floating around 65 ish.
     
  9. ken10

    ken10 Walk On

    Joined:
    Jul 13, 2010
    Messages:
    234
    My issue is fixed. I called Time Warner n told them to reboot my services so weee goooooood.
     

Share This Page