Connection Issues

Discussion in 'Thread Archive' started by The Dude, Nov 17, 2011.

  1. The Dude

    The Dude Professor of Dudanomics

    Joined:
    Oct 9, 2011
    Messages:
    786
    I gotta ask - do you guys get disconnected all the time?

    I just lost 3 recruiting hours out of ten because the EA servers didn't register the call, and then took the time away. It happened twice on the PS3, and then again on my computer.

    You guys having these issues?

    If we're all in the same boat, then I understand, but I can't even get in long enough to get into my game without having to shut it down and reload. Is this an issue everywhere, or do I need to look at my system? My other online game play just fine, so it's gotta be EA.

    Anyone else feeling my pain?
     
  2. The Dude

    The Dude Professor of Dudanomics

    Joined:
    Oct 9, 2011
    Messages:
    786
    Updated my firmware on the old router, and I think I might have solved the issue. Maybe my CoD game will kick up a notch also :)
     
  3. egofailure

    egofailure Sim habits die hard!

    Joined:
    Aug 19, 2010
    Messages:
    3,309
    I've had this happen to me a couple of times, Arch', but not today. NOTHING is worse than losing much-needed recruiting time. I'm glad you seemed to have fixed the issue.
     
  4. The Dude

    The Dude Professor of Dudanomics

    Joined:
    Oct 9, 2011
    Messages:
    786
    I was even able to upload game film for the first tim in forever, which is something I've been missing a lot. I think I might have solved the issue.
     

Share This Page