Issues - Since Upgrade (1/17)

Discussion in 'Forum Issues' started by Shaun Mason, Jan 17, 2014.

  1. Shaun Mason

    Shaun Mason Somebody you used to know.

    Joined:
    Feb 9, 2009
    Messages:
    24,887
    Featured Threads:
    5
    TSO

    Please let me know if you have any issues with the site.
     
  2. BPHusker

    BPHusker Walk On

    Joined:
    Jul 4, 2011
    Messages:
    1,124
    I'm unable to connect to the forum through Tapatalk.
     
  3. KnightNoles

    KnightNoles Learn to Compete

    Joined:
    Jul 6, 2009
    Messages:
    19,820
    Did not receive this alert, found this post through "new posts"
     
    • Like Like x 3
  4. Austin1990

    Austin1990 Walk On

    Joined:
    Jun 13, 2012
    Messages:
    843
    When I log on my computer the text box is just white, with no ability to paste pictures, change text size or color, or even text alignment. On my phone it is normal and I can do all of the above. This has been this way since the last update (November or so? Maybe longer). Not trying to be a pain, thanks Shaun Mason
     
  5. Shaun Mason

    Shaun Mason Somebody you used to know.

    Joined:
    Feb 9, 2009
    Messages:
    24,887
    Featured Threads:
    5
    Clear your cache.
     
  6. Danthraxxx

    Danthraxxx Walk On

    Joined:
    Mar 17, 2011
    Messages:
    8,531
    I like Noles did not get any alert :(
     
  7. Shaun Mason

    Shaun Mason Somebody you used to know.

    Joined:
    Feb 9, 2009
    Messages:
    24,887
    Featured Threads:
    5
    Me either...not sure why...
     
  8. Austin1990

    Austin1990 Walk On

    Joined:
    Jun 13, 2012
    Messages:
    843
    It worked. Thanks, I'm not a computer person
     
    • Like Like x 1
  9. KnightNoles

    KnightNoles Learn to Compete

    Joined:
    Jul 6, 2009
    Messages:
    19,820
    Documenting: I have received the "like alert" for Shaun, Dan and Marty's like on my post above.
     
    • Like Like x 1
  10. UofCWildcat

    UofCWildcat Bear Down!

    Joined:
    Mar 13, 2011
    Messages:
    8,580
    I've been unable to connect to the site via ForumRunner. Any help there?
     
  11. Shaun Mason

    Shaun Mason Somebody you used to know.

    Joined:
    Feb 9, 2009
    Messages:
    24,887
    Featured Threads:
    5
    ForumRunner is deprecated, we will no longer be supporting it.
     
    • Like Like x 2
  12. danwin

    danwin Walk On

    Joined:
    Jan 18, 2012
    Messages:
    866
    Yea, have tried to connect with Tapatalk but doesn't work.
     
  13. Shaun Mason

    Shaun Mason Somebody you used to know.

    Joined:
    Feb 9, 2009
    Messages:
    24,887
    Featured Threads:
    5
    I had to log out and log back in to get it to work.
     
  14. danwin

    danwin Walk On

    Joined:
    Jan 18, 2012
    Messages:
    866
    Worked, thanks!
     
    • Like Like x 1
  15. bamagrad

    bamagrad Back to Back British Amateur Champion

    Joined:
    Jun 11, 2009
    Messages:
    2,056
    site is working fine on my end, haven''t tried to log on my phone yet, but laptop and home cpu are fine.
     
    • Like Like x 1
  16. BigSmooth33

    BigSmooth33 Walk On

    Joined:
    Jan 6, 2010
    Messages:
    7,045
    EFFFFFFFFF
     
  17. BigSmooth33

    BigSmooth33 Walk On

    Joined:
    Jan 6, 2010
    Messages:
    7,045
    And wtf is deprecated? Some IT jargon... Smart people...
     
  18. MartyWebb

    MartyWebb C.R.E.A.M.

    Joined:
    Jul 25, 2010
    Messages:
    2,320
    Everything has run well on my end since it's been /forums instead of forums.
     
  19. Broncos218

    Broncos218 Walk On

    Joined:
    Feb 20, 2011
    Messages:
    6,819
    looks like all the soccer smilies are gone, which we use frequently for the league (stars, trophy, goal, assist, Y/R cards)
     
  20. Shaun Mason

    Shaun Mason Somebody you used to know.

    Joined:
    Feb 9, 2009
    Messages:
    24,887
    Featured Threads:
    5
    That shouldn't have changed at all.

    :redcard:
     
  21. Broncos218

    Broncos218 Walk On

    Joined:
    Feb 20, 2011
    Messages:
    6,819
    just tried clearing cache on both chrome & IE, and still nothing
     
  22. pitt4life21

    pitt4life21 RTJR!

    Joined:
    Jul 16, 2010
    Messages:
    2,425
    Hi Shaun I don't receive alerts when someone uses the dugout tag how do I check that?
     
  23. JFace907

    JFace907 Ron F'n Swanson

    Joined:
    Jul 1, 2010
    Messages:
    7,875
    Here's a question that i probably already know the answer to.

    At work i've never had the full text editor (smiles, img's, etc). My hunch is one of two things. The atwork domain doesn't support it or the fact that my employer only supports IE8.

    I've tried clearing the cache and such with no change.

    What say you?
     
  24. Drifterbub

    Drifterbub Help me hide a body?

    Joined:
    Feb 10, 2009
    Messages:
    17,173
    Featured Threads:
    1
    Shaun Mason can chime in, but I believe there are issues with XF and antiquated versions of IE
     
  25. JFace907

    JFace907 Ron F'n Swanson

    Joined:
    Jul 1, 2010
    Messages:
    7,875
    I had a feeling it was IE related. Most issues normally are ;)

    Doesn't help that our tech guys cock block us from downloading better, faster, more secure browsers.
     

Share This Page