Problems with the website......

Discussion in 'Forum Issues' started by jkhaalis991, Nov 17, 2009.

  1. jkhaalis991

    jkhaalis991 Back in The Deuce...been gone too long.

    Joined:
    Feb 10, 2009
    Messages:
    2,981
    Problems with the website......

    Not sure if any1 else is having problems with the website, but sometimes when I click into of the forums or try to post a new thread or reply I get this error:

    Fatal error: Maximum execution time of 30 seconds exceeded in D:\Hosting\3700298\html\forums\includes\class_core.php on line 408

    I thought it was cause of the traffic on the site, but right now its 5:30am est & I'm the only 1 on the site right now.

    Just an FYI.
     
  2. dakota7

    dakota7 Former Blue Chip Recruit

    Joined:
    Sep 23, 2009
    Messages:
    12,443
    I've been getting that too. I think it started sunday. Seems to be running really slowly too.
     
  3. Iron Mickey

    Iron Mickey I'd take her out for some casadias

    Joined:
    Jul 14, 2009
    Messages:
    12,445
    Me too. I am getting errors all over the place.
     
  4. RynoAid

    RynoAid ..

    Joined:
    Feb 9, 2009
    Messages:
    9,192
  5. Shaun Mason

    Shaun Mason Somebody you used to know.

    Joined:
    Feb 9, 2009
    Messages:
    24,887
    Featured Threads:
    5
    I've had this problem for weeks.
     
  6. RynoAid

    RynoAid ..

    Joined:
    Feb 9, 2009
    Messages:
    9,192
    i would get in very infrequently... but this last week it has gotten extremely bad. So im working to resolve, sorry for the frustration... part of growing pains i guess.
     
  7. Shaun Mason

    Shaun Mason Somebody you used to know.

    Joined:
    Feb 9, 2009
    Messages:
    24,887
    Featured Threads:
    5
    Yep, it is the nature of the beast.
     
  8. jkhaalis991

    jkhaalis991 Back in The Deuce...been gone too long.

    Joined:
    Feb 10, 2009
    Messages:
    2,981
    No need to be sorry Ryno, just bringing it to your attention if you didn't know about it. Thanks.
     
  9. Bondzai

    Bondzai Your Mom's Best Friend

    Joined:
    Feb 10, 2009
    Messages:
    10,802
    It seems to be working a lot better this afternoon.
     
  10. dakota7

    dakota7 Former Blue Chip Recruit

    Joined:
    Sep 23, 2009
    Messages:
    12,443
    i agree. someone did something that worked.
     
  11. Muttcope

    Muttcope 2 Own Goals and Counting

    Joined:
    Feb 10, 2009
    Messages:
    1,528
    Just to let you know that same error has been happening all morning. I was the only one on the site at 4:30am central, and maybe three or four more guys were on here at around 5. It just keeps timiing out.
     
  12. Drifterbub

    Drifterbub Help me hide a body?

    Joined:
    Feb 10, 2009
    Messages:
    17,173
    Featured Threads:
    1
    Yeah I noticed it has slowed down again. We are looking into it.
     
  13. Hova

    Hova Live Action. YiYiYi!

    Joined:
    Feb 21, 2009
    Messages:
    12,136
    I'm getting error 500 and fatal error several times a day. Are we getting too much traffic or something?
     
  14. Masler

    Masler Moderator

    Joined:
    Aug 13, 2009
    Messages:
    12,961
    i've had similar problems as well just not as frequent
     
  15. GoGators

    GoGators GT: KSherm

    Joined:
    May 19, 2009
    Messages:
    7,893
    Yeah, I've been getting that error again as well.
     
  16. Jvigorous1

    Jvigorous1 Hokie

    Joined:
    Nov 2, 2009
    Messages:
    1,900
    Yea I noticed the increased frequency of this internal service error as well

    Fatal error: Maximum execution time of 30 seconds exceeded in D:\Hosting\3700298\html\forums\includes\class_core.php on line 408
     
  17. JerzeyReign

    JerzeyReign #BeatOhio

    Joined:
    Oct 26, 2009
    Messages:
    10,893
    Yeah you need to fix it NOW mister! Their are only two things I use the internet for girls kissing girls and traditionfootball. Now what if my wife is in the room with me and I get this message? What am I supposed to do?? LoL.

    Seriously, I've been getting it as well. And it always happens when I'm writing a summary, lol
     
  18. jkhaalis991

    jkhaalis991 Back in The Deuce...been gone too long.

    Joined:
    Feb 10, 2009
    Messages:
    2,981
    I have double post cause I get an error: "500 internal" something like that.
     
  19. Drifterbub

    Drifterbub Help me hide a body?

    Joined:
    Feb 10, 2009
    Messages:
    17,173
    Featured Threads:
    1
    Yes, they are all server related. Again, we are looking into it.
     
  20. bcduggan

    bcduggan Walk On

    Joined:
    Sep 12, 2009
    Messages:
    2,771
    The errors usually happen with me when there are more than 20 people on TF.

    Glad you guys are looking into it. Just posting in case the info helps.
     
  21. bdes

    bdes Guest

    Sorry to bump this but I was about to make a thread about this before I saw this.. I always get an error and when I don't it just takes really long to load. And sometimes when I try to make a post it says my session has timed out. It's pretty frustrating.

    Idk what the problem is but it only happens on this site. Is there maybe a setting that I can change or something?
     
  22. RynoAid

    RynoAid ..

    Joined:
    Feb 9, 2009
    Messages:
    9,192
    it's not you, it's server load... we are looking into ways to optimize and speed things up. We are also looking at new hosting setups, possibly a dedicated server. That will take some time to implement though so bear with us, i know it's frustrating at times.
     
  23. RynoAid

    RynoAid ..

    Joined:
    Feb 9, 2009
    Messages:
    9,192
    we've made some server side changes, please let us know if things improve.
     
  24. bcduggan

    bcduggan Walk On

    Joined:
    Sep 12, 2009
    Messages:
    2,771
    Yesterday got internal server error 10 times possibly more.

    Today already received it 4-5 times in last 2 hours.
     
  25. RynoAid

    RynoAid ..

    Joined:
    Feb 9, 2009
    Messages:
    9,192
    it's so random it seems.. i havn't gotten it in the last few days at all
     

Share This Page