So I have my new PS3, but.........

Discussion in 'Thread Archive' started by fsupenguin, Dec 19, 2010.

  1. fsupenguin

    fsupenguin Walk On

    Joined:
    Feb 19, 2010
    Messages:
    309
    I cannot get the data transfer to work from the old one to the new one. It keeps telling me the cable is not connected/the other system is not turned on. Also now I have to pay to play NCAA online cause I registered this game with my old system, but I have not been able to figure out how to do this. Lastly I need to get my connection to a type 2 as well, and I totally forget what I had to do to make this happen so so long ago. So if any of you guys can help that would be amazingly awesome, or point me in the direction of someone who could help, thanks.
     
  2. plex

    plex Walk On

    Joined:
    Nov 15, 2010
    Messages:
    24
    you should be able to download everything from psn store twice regardless of system. Try going to the store and downloading again.
     
  3. fsupenguin

    fsupenguin Walk On

    Joined:
    Feb 19, 2010
    Messages:
    309
    I don't have any downloads that really matter much to me. It is stuff like all the different saved games on my old system. I'll lose all my Assassins Creed saves, all my NCAA highlights, and anything from any of my other games as well.
     
  4. Itsnotagame

    Itsnotagame Walk On

    Joined:
    Jan 8, 2010
    Messages:
    295
    Download the to a usb drive you should be able to copy all saves the transfer to your new ps3
     
  5. fordtuff504

    fordtuff504 Walk On

    Joined:
    Jan 7, 2010
    Messages:
    1,424
    goto playstation store, look for your ncaa online pass d/l in your d/l history, everything else is lost tho

    this should help with ur nat settings HERE
     
  6. fsupenguin

    fsupenguin Walk On

    Joined:
    Feb 19, 2010
    Messages:
    309
    I had no idea that could be found in the playstation store, thanks for the heads up dude. Hopefully I can get that nat all fixed Monday when I get home from work.
     
  7. fsupenguin

    fsupenguin Walk On

    Joined:
    Feb 19, 2010
    Messages:
    309
    Still not getting the Nat issues fixed. When I follow the directions given I cannot even connect to the internet. When I go easy setting I get a type 3, but I can at least get online. I am a bit lost on what to do next at this point. Hoping my brother might have some insight when he comes over later this week. Any ideas from you guys?
     

Share This Page