Youtube issue and editing title.

Discussion in 'Forum Issues' started by jms493, Jan 25, 2011.

  1. jms493

    jms493 Veteran Member

    Joined:
    Feb 10, 2009
    Messages:
    8,906
    When I click the media icon to embed a youtube video it doesnt work. I paste the URL and hit embed and nothing happens. Here is the URL. http://www.youtube.com/watch?v=3U4MgcAmM5I

    I am trying to edit a title of a thread I created. I add the words and click "Save" and nothing happens.

    Using most current Mozilla - Firefox browser at work.
     
  2. Shaun Mason

    Shaun Mason Somebody you used to know.

    Joined:
    Feb 9, 2009
    Messages:
    24,887
    Featured Threads:
    5
  3. Shaun Mason

    Shaun Mason Somebody you used to know.

    Joined:
    Feb 9, 2009
    Messages:
    24,887
    Featured Threads:
    5
  4. Shaun Mason

    Shaun Mason Somebody you used to know.

    Joined:
    Feb 9, 2009
    Messages:
    24,887
    Featured Threads:
    5
    I can't get Firefox to work on the work proxy, I'll test when I get home.
     
  5. jms493

    jms493 Veteran Member

    Joined:
    Feb 10, 2009
    Messages:
    8,906
    it used to work....I can see those videos on FF.
     
  6. hammerhead1010

    hammerhead1010 Walk On

    Joined:
    Jul 22, 2010
    Messages:
    4,685
    I actually watched that whole thing. Looked like a fun game, good comeback.
     
    • Like Like x 1
  7. jms493

    jms493 Veteran Member

    Joined:
    Feb 10, 2009
    Messages:
    8,906
    it is working now...[​IMG]
     

Share This Page